Download it now!
Bug 53638 - Module1.xba owerwritten during install of Build c:\Users\Branko\AppData\Roaming\LibreOffice\3\user\basic\Standard\Module1.xba.4 (ID: 932b512)
Summary: Module1.xba owerwritten during install of Build c:\Users\Branko\AppData\Roami...
Status: RESOLVED DUPLICATE of bug 52022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-17 10:10 UTC by BPF
Modified: 2012-08-17 22:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BPF 2012-08-17 10:10:12 UTC
The file "....\Roaming\LibreOffice\3\user\basic\Standard\Module1.xba" was overwritten during the installation of the new version (upgrade from version 3.5.4 to 3.6.0). New recorded macros are automatically added to this file. They are lost during installation of the new version.

Kind regards,
Branko
Comment 1 manj_k 2012-08-17 22:45:33 UTC
Thanks for your bug report.
Already reported as 'Bug 52022 - CONFIGURATION: 'My Macros' lost after update from 3.5.5.3'.

*** This bug has been marked as a duplicate of bug 52022 ***