Download it now!
Bug 53836 - PDF: Drawings in writer have 1 pixel dots when exported as PDF.
Summary: PDF: Drawings in writer have 1 pixel dots when exported as PDF.
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-20 11:16 UTC by ccuhac
Modified: 2012-08-20 11:19 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot from the pdf (38.37 KB, image/png)
2012-08-20 11:16 UTC, ccuhac
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ccuhac 2012-08-20 11:16:36 UTC
Created attachment 65822 [details]
Screenshot from the pdf

Problem description: 

Steps to reproduce:
1. Draw a some cubes in Libreoffice Draw and group them.
2. Paste the drawing to Libreoffice Write.
3. Publish the file to PDF.

Current behavior:
There are 1 pixel dots around the shapes in PDF.

Expected behavior:
There should be no dots.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux i686; rv:10.0.6) Gecko/20100101 Firefox/10.0.6 Iceweasel/10.0.6
Comment 1 vitriol 2012-08-20 11:19:48 UTC

*** This bug has been marked as a duplicate of bug 37559 ***