Bug 53849 - Similar installation error problem as 3.6.0.4
Summary: Similar installation error problem as 3.6.0.4
Status: RESOLVED DUPLICATE of bug 53655
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.6.1.1 rc
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-20 15:32 UTC by anon
Modified: 2012-08-20 19:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anon 2012-08-20 15:32:48 UTC
Installed 3.6.1.1 on to 2 XP PCs. 3.6.0.4 already installed.
2 "error" messages on opening after installation same on both PCs:
1 Fatal Error:Unhandled exception   cannot remove directory
file:///C:/Documents%20and&20Settings/Administrator/Applications%20Data/Libre Office/3/user/extensions/bundled/registry/com.sun.star.comp.deployment.bundle.PackageRegistryBackend

2  Runtime error  D@\LibO\program\sofice.bin
ie same as with previous version.

Deleting the extensions folder LibO then (slowly) built up the folder and when complete silently crashed.  Restarting LibO opened as normal.
Comment 1 manj_k 2012-08-20 19:00:52 UTC
Thanks for your bug report.
Already reported as 'Bug 53655 - : Install 3.6.1 RC 1 on 3.6.0 RC4, causes crash on startup'.

*** This bug has been marked as a duplicate of bug 53655 ***