Download it now!
Bug 53879 - When the Libreoffice is launched it crashes
Summary: When the Libreoffice is launched it crashes
Status: RESOLVED DUPLICATE of bug 53006
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.6.0.1 rc
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-21 13:15 UTC by Hernán Piñón Arias
Modified: 2012-08-21 14:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Erro message windows capture (41.11 KB, image/jpeg)
2012-08-21 13:15 UTC, Hernán Piñón Arias
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hernán Piñón Arias 2012-08-21 13:15:04 UTC
Created attachment 65881 [details]
Erro message windows capture

I´ve done the download and the installation of the 3.6 version, on august 17th.
When running for the first time the animation on the beginnig of LibreOffice appeared and wfter a while an error message appeared:
Fatal Error
Unhandled exception: 
InvalidaRegistryException:
File: ///C:/Program%20Files/LibreOffice%203.6/program/../share/extensions/NLPSolver/components.rdb: duplicate <implementation name="com.sun.star.comp.Calc.NLPSolver.DEPSSolverImpl">

an then 

Microsoft Visual C++ Runtime Library
Runtime Error!
Program:C:\Program Files\LibreOffice 3.6\program\soffice.bin
This application has requested the Runtime to terminate it in an unusual way.
Please contact the application'support team for more inforation

I send as an attachment the error message windows capture

Thanks, Hernán
Comment 1 Michael Meeks 2012-08-21 14:05:50 UTC
Thanks for the report; please can you test:

http://www.libreoffice.org/download/pre-releases/

Should be fixed in 3.6.1, sorry for the problem.

*** This bug has been marked as a duplicate of bug 53006 ***