Download it now!
Bug 53910 - FILEOPEN: .odb file open produces filter selection dialog
Summary: FILEOPEN: .odb file open produces filter selection dialog
Status: CLOSED DUPLICATE of bug 52639
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.6.0.2 rc
Hardware: Other All
: high normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-22 06:24 UTC by Colin
Modified: 2012-08-27 06:19 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Colin 2012-08-22 06:24:56 UTC
Problem description: using ubuntu 12:04 Base will open older odb files. Base will prepare a new database. When both are saved neither will reopen

Steps to reproduce:
1. ....Create new database
2. ....Save new database
3. ....Open new database

Current behavior:Opens filter selection dialog

Expected behavior:Database should open for use

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 Colin 2012-08-24 05:47:20 UTC
There seems to be a connection here with similar bugs reported for file-save
Comment 2 Jochen 2012-08-25 20:59:26 UTC
@ Robert,

what do you think about this bug?
Comment 3 Alex Thurgood 2012-08-26 11:00:07 UTC
Setting this as DUP of 52639 which is resolved fixed, and should no longer be a problem with LO 3.6.1.

@Colin : Please test the release candidate for 3.6.1 and re-open if the bug is still present with that version.


Alex

*** This bug has been marked as a duplicate of bug 52639 ***
Comment 4 Alex Thurgood 2012-08-27 06:19:06 UTC
Colin has confirmed to me in a private mail that the problem is now solved in 3.6.1