Download it now!
Bug 53955 - Filesave to samba share is not working in Ubuntu 12.04
Summary: Filesave to samba share is not working in Ubuntu 12.04
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-23 05:55 UTC by andis.lazdins
Modified: 2013-05-07 10:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andis.lazdins 2012-08-23 05:55:13 UTC
When saving file in LibreOffice 3.6 to network share (samba share mounted through pcmanfm file manager) no changes appears after reopening. This happens with all files After uninstalling 3.6 and replacing it with 3.5.6 everything is working fine and files saves to network shares as before.
Comment 1 Hashem Masoud 2012-08-31 07:55:24 UTC
(In reply to comment #0)
Could be a duplicate of bug 39093. Are you getting any errors while saving the document?
Comment 2 andis.lazdins 2012-08-31 08:51:24 UTC
If I open file in Thunar or Pcmanfm, no errors appears. File save completes normally, but changes appears next time I open this file. 
When I open file from network share through Krusader, I got notification with text something like Libreoffice dodn't know how to deal with files stored in network and therefore it will be downloaded first and edited locally. And, of course, in this case also no changes appears in saved document in the network. 

I tried the same exercise with 3.6.1 on other computer and file save worked normally. May be the problem is solved somehow.
Comment 3 Michael Meeks 2013-05-07 09:58:39 UTC
closing; either old & fixed or a dupl of bug#64311 - thanks for the report ! :-)
Comment 4 andis.lazdins 2013-05-07 10:32:40 UTC
Yes, the problem is somehow solved in newer versions