Bug 53966 - FORMATTING: bad format of tabs in text
Summary: FORMATTING: bad format of tabs in text
Status: RESOLVED DUPLICATE of bug 52640
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.6.0.0.beta3
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-23 13:55 UTC by enric.barba
Modified: 2012-09-22 08:28 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description enric.barba 2012-08-23 13:55:55 UTC
Problem description: I make a square of text into a page.
This text have tabulators.
The program don't recognize right or decimal tabs in the text and convert all them to left tabs.
In version 3.5.3 it functions correctly!!!

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): Windows XP and so Widows 7
              
Browser: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.83 Safari/537.1
Comment 1 Raphael Rochet 2012-09-22 08:28:46 UTC

*** This bug has been marked as a duplicate of bug 52640 ***