Download it now!
Bug 54078 - Use tabs to organize opened windows
Summary: Use tabs to organize opened windows
Status: RESOLVED DUPLICATE of bug 37134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-26 11:19 UTC by Cheng-Chia Tseng
Modified: 2012-08-26 12:37 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cheng-Chia Tseng 2012-08-26 11:19:06 UTC
Tab browsing has been a dominate way to surf the net, and has been proved efficient with organizing many windows.

I suggest LibreOffice introduce tab browsing to manage opened documents to reduce the amount of windows when we are in heavy use. The switch between documents will be more easily.

For example, all the Writer windows become organized in one main window, and use tabs to switch between them. So does Impress, and so on.
Comment 1 Urmas 2012-08-26 12:37:06 UTC

*** This bug has been marked as a duplicate of bug 37134 ***