Download it now!
Bug 54079 - : Restorw windows dialogue box nonresponsive
Summary: : Restorw windows dialogue box nonresponsive
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-26 11:41 UTC by hlynur.helgason
Modified: 2012-08-27 14:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hlynur.helgason 2012-08-26 11:41:35 UTC
Problem description: 

Steps to reproduce:
1. Forcequit program
2. Reopen

Current behavior:
Restore windows dialogue box does not accept input.

Expected behavior:
Clicking on either option should close box and either restore windows or not.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 billhook 2012-08-26 20:53:22 UTC
I could not reproduce on Windows Vista 32 bit 3.6.0.4

What Operating System are you using?
Comment 2 hlynur.helgason 2012-08-26 22:47:11 UTC
OsX 10.7.4
Comment 3 Stephan Bergmann 2012-08-27 14:02:14 UTC

*** This bug has been marked as a duplicate of bug 39007 ***