Download it now!
Bug 54150 - Don't Restore Window / Restore Window
Summary: Don't Restore Window / Restore Window
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-28 09:36 UTC by Barry Dillon
Modified: 2012-08-28 12:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Barry Dillon 2012-08-28 09:36:57 UTC
I am on a Mac Book Pro Loin 10.7. Every time I either attempt to open a preexisting LibreOffice document or I attempt to start a new Libreoffice dcument the software repurns a "Dont Restore Window" button and a "Restore Window" Button. Yet the software does not restore the window.

Barry
Comment 1 Roman Eisele 2012-08-28 12:42:38 UTC
Hello Barry Dillon,

thank you very much for your bug report! I agree with you that this is a
critical issue. It is already known, therefore I mark this report as a
duplicate of the main bug report for this issue -- bug 39007.

In the report for bug 39007 you will find some suggestions how to solve the
problem, at least for some time (see comments no. 2, 6, and 20 there).
Basically, you need to delete the file
    "org.libreoffice.script.savedState"
from the folder
    "~/Library/Saved Application State/"
(~ is your user/home folder) and to reboot your Mac.

I hope that our developers will fix this issue soon and for good, but it seems
it is not easy to fix, it is some kind of terrible "misunderstanding" between
LibreOffice and MacOS X >= 10.7 (AFAIK >= 10.7 only).

*** This bug has been marked as a duplicate of bug 39007 ***