Download it now!
Bug 54330 - FILEOPEN: When opening a text file, the "Text Import" causes an application crash when "Fixed Width" is selected
Summary: FILEOPEN: When opening a text file, the "Text Import" causes an application c...
Status: RESOLVED DUPLICATE of bug 53012
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-31 15:53 UTC by rkueter
Modified: 2012-09-01 23:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rkueter 2012-08-31 15:53:11 UTC
Steps to reproduce error:

1. Right-click a text file > open with LibreOffice
2. When the "Text Import" dialog opens, click "Fixed Width"
3. Doing so causes an error: "Due to an unexpected error, LibreOffice crashed. All the files you were working on will now be saved. The next time LibreOffice is launched, your files will be recovered automatically."

Note: The default character set is not always defaulting to Unicode.

Work Around:
1. Open LibreOffice and paste the text file contents into a calc document. This launches the "Text Import" dialog.
2. Select "Semicolon" and "Comma" > "Fixed Width." Now it allows the user to format the text.

Platform: Server 2008 R2
Comment 1 Markus Mohrhard 2012-09-01 23:01:41 UTC

*** This bug has been marked as a duplicate of bug 53012 ***