Bug Hunting Session
Bug 54432 - EDITING: D&D images from external app doesn't work
Summary: EDITING: D&D images from external app doesn't work
Status: RESOLVED DUPLICATE of bug 44621
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-03 11:35 UTC by fenglich
Modified: 2015-05-22 12:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fenglich 2012-09-03 11:35:28 UTC
Problem description: 

It would be convenient if Writer supported D&D an image from an external app, such as a web browser, directly into OpenOffice.

Steps to reproduce:
1. .... Open an image in a web browser
2. .... Drag the picture onto Writer's editing area.

Current behavior:

A grey "forbidden" icon appears as mouse cursor.

Expected behavior:

Successful drop of picture.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_1) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.89 Safari/537.1
Comment 1 Alex Thurgood 2012-09-03 13:25:16 UTC
Possibly a duplicate of 44621


Alex
Comment 2 Alex Thurgood 2012-09-03 13:25:44 UTC
I can confirm this on OSX 10.8.1


Alex
Comment 3 Alex Thurgood 2012-09-03 13:32:07 UTC
@Thorsten : your call ?
Comment 4 Thorsten Behrens (CIB) 2013-09-12 16:15:00 UTC
Apologies for not having gotten around fixing this bug yet; unfortunately in future I'll have even less time at my disposal for this, so I'm freeing up ownership for other volunteers to take over.
Comment 5 QA Administrators 2015-04-01 14:42:59 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   *Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later)
   https://www.libreoffice.org/download/

   *If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
   *If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   *Update the version field
   *Reply via email (please reply directly on the bug tracker)
   *Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results. 
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-04-01
Comment 6 steve -_- 2015-04-24 18:26:26 UTC
persisting osx 10.10.3 + LO Version: 5.0.0.0.alpha1+
Build ID: a1c01c510c9fbc6e2be9f4b9db12c3493939942a
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2015-04-23_23:51:36
Locale: de_
Comment 7 Manik Malhotra 2015-05-22 12:10:09 UTC

*** This bug has been marked as a duplicate of bug 44621 ***