Download it now!
Bug 54434 - EDITING: auto-resizing textbox
Summary: EDITING: auto-resizing textbox
Status: RESOLVED DUPLICATE of bug 42134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-03 12:30 UTC by osztonen
Modified: 2013-05-25 01:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description osztonen 2012-09-03 12:30:57 UTC
Problem description: After increasing the font size to a level Impress can't auto-resize the fonts properly if you resize the text-box.

Steps to reproduce:
1. Have a text box
2. Write something into the text-box
3. Increase the font-size so that the text wouldn't fit into the box. Impress will automatically decrease the font size to fit the window. But it decrease it to much. In addition if you decrease the size of the text box, the size of the fonts will be further decreased. In other words the tight connection of font size and text-box size is gone.

Current behavior:
above

Expected behavior:
If auto-resize (Adapt/fit width-height to text) is on, font-size should be adapted to the size of the text-box more closely.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:15.0) Gecko/20100101 Firefox/15.0
Comment 1 sasha.libreoffice 2012-12-05 10:00:59 UTC
See also:
Bug 56851 - Impress autoresize font in slide don't work properly
Comment 2 Rob Snelders 2013-01-03 23:25:54 UTC

*** This bug has been marked as a duplicate of bug 56851 ***
Comment 3 Vossman 2013-05-25 01:55:33 UTC

*** This bug has been marked as a duplicate of bug 42134 ***