Download it now!
Bug 54518 - RTF: Background color in header always reverts to 'black'
Summary: RTF: Background color in header always reverts to 'black'
Status: RESOLVED DUPLICATE of bug 63023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-04 23:24 UTC by Sascha Fichtner
Modified: 2013-04-18 16:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Repro .rtf file (167 bytes, application/rtf)
2012-09-04 23:24 UTC, Sascha Fichtner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sascha Fichtner 2012-09-04 23:24:03 UTC
Created attachment 66645 [details]
Repro .rtf file

Problem description: 
LibreOffice seems to always set the header/footer background color to 'black', independent of what color was actually chosen.

Steps to reproduce:
Load the attached .rtf file.

Current behavior:
Both header and footer background color show up as 'black'.

Expected behavior:
The header background color should be 'red', the footer background color should be 'blue'.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Comment 1 Dennis Roczek 2012-12-10 23:31:51 UTC
Can confirm this for LO 3.6.4.3 and 4.0Beta1 from 2012-12-10.

Moreover I can confirm this is also not working with WordPad under Win7 nor with MSO Viewer 2003, nor with Symphone 3.0.1 (without updates) nor with AOO3.4.1.
Comment 2 Jorendc 2013-04-18 16:50:33 UTC
Thanks for reporting. It is fixed, thanks to Miklos, in bug 63023. Therefore I'm going to mark this bug as duplicate of that one (although you where the first).

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 63023 ***