Bug Hunting Session
Bug 54545 - Calc crashes when pasting fixed width data file
Summary: Calc crashes when pasting fixed width data file
Status: RESOLVED DUPLICATE of bug 53012
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-05 11:16 UTC by jad1953
Modified: 2012-09-20 05:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jad1953 2012-09-05 11:16:12 UTC
Open fixed-width file in notepad and copy contents.
Move to Libre Office Calc, select a cell & paste.
Text import dialogue is displayd OK till Fixed Width Radio button selected.
Calc Crashes.

Works OK with smaller record lengths, but I'm trying to paste in records 158 characters long (only about 850 records)

Same data imports OK if insert sheet from file is used.

Same paste works OK in Open Office Apache!
Comment 1 Markus Mohrhard 2012-09-07 01:28:06 UTC
Can you please try with a 3.6.2 daily build? I think Eike fixed the bug either for 3.6.1 or 3.6.2
Comment 2 jad1953 2012-09-11 15:01:39 UTC
I've now tried with 3.6.1.2 and bug gone.
Sorry for raising unneeded report
Comment 3 Jean-Baptiste Faure 2012-09-20 05:24:52 UTC

*** This bug has been marked as a duplicate of bug 53012 ***