Download it now!
Bug 54548 - Data Sort: Column Labels are not retained at the top of range
Summary: Data Sort: Column Labels are not retained at the top of range
Status: RESOLVED DUPLICATE of bug 53482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-05 11:38 UTC by davelong128
Modified: 2012-09-10 05:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description davelong128 2012-09-05 11:38:11 UTC
When "Range contains column labels" is selected, although Sort Criteria allow selection by label, the output sorts the header row as well, rather than leaving the labels at the top as it should.
Comment 1 Robert Wetzlmayr 2012-09-10 05:21:57 UTC

*** This bug has been marked as a duplicate of bug 53482 ***