Download it now!
Bug 54668 - Don't Restore Windows / Restore Windows Issue
Summary: Don't Restore Windows / Restore Windows Issue
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: Other Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-08 12:39 UTC by Wilbert
Modified: 2012-09-12 07:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
How the app looks (75.15 KB, image/png)
2012-09-08 12:39 UTC, Wilbert
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Wilbert 2012-09-08 12:39:26 UTC
Created attachment 66842 [details]
How the app looks

Problem description: When I try to open a word document, this error comes out and do not close no matter which option I choose.
Comment 1 Roman Eisele 2012-09-12 07:50:56 UTC
Thank you very much for your bug report!

I agree with you that this is a critical issue. It is already known, therefore I mark this report as a duplicate of the main bug report for this issue -- i.e., bug 39007.

In the report for bug 39007 you will find some suggestions how to solve the
problem, at least for some time (see comments no. 2, 6, and 20 there).
Basically, you need to delete the file
    "org.libreoffice.script.savedState"
from the folder
    "~/Library/Saved Application State/"
(~ is your user/home folder) and to reboot your Mac.

I hope that our developers will fix this issue soon and for good, but it seems
it is not easy to fix, it is some kind of terrible "misunderstanding" between
LibreOffice and MacOS X >= 10.7 (AFAIK >= 10.7 only).

*** This bug has been marked as a duplicate of bug 39007 ***
Comment 2 Roman Eisele 2012-09-12 07:52:08 UTC
(The screenshot shows that this report is about LibreOffice 3.6.x, therefore adapted Version field.)