Bug Hunting Session
Bug 54752 - no distribute in draw
Summary: no distribute in draw
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-10 21:57 UTC by reussandras
Modified: 2013-06-28 21:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description reussandras 2012-09-10 21:57:58 UTC
Hi, it seems that there is no more distribute option in the align panel...
Comment 1 reussandras 2012-09-11 19:10:49 UTC
I propose to add a distribute option to the align panel
Comment 2 Joel Madero 2013-06-28 20:17:41 UTC
https://help.libreoffice.org/Draw/Arranging,_Aligning_and_Distributing_Objects

Looks like that's it.

If that's not it please describe further what you are looking for. Marking as INVALID as the option is there

Mark as UNCONFIRMED if it's not what you're talking about
Comment 3 reussandras 2013-06-28 20:31:11 UTC
It is working fine in 3.5.4.2 350m1(Build:2) on Linux 64, hence this bug report seems now invalid.
Comment 4 Joel Madero 2013-06-28 21:43:18 UTC
:-D Actually should be WFM - changing that now. Thanks for the update!