Download it now!
Bug 54824 - [RFE] Simplifying the Drag&Drop of one individual cell
Summary: [RFE] Simplifying the Drag&Drop of one individual cell
Status: RESOLVED DUPLICATE of bug 38994
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Cell-Selection
  Show dependency treegraph
 
Reported: 2012-09-12 17:42 UTC by
Modified: 2017-09-02 21:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 2012-09-12 17:42:37 UTC
Drag&Drop of one individual cell is difficult because clicking onto one cell the cell is not marked, only the focus is set on it. If you want to Drag&Drop one individual cell to another position, you must trick Calc by marking two or more cells, and reduce the mark to one individual cell afterwards. Then the individual cell is marked, and not only the focus on it, so you can grab the cell, and drag and drop it to another position.

It would be great, if this awkward way would be simplified, by clicking onto one individual cell, and Drag&Drop it directly.

Thanks.
Comment 1 A (Andy) 2012-12-27 20:10:43 UTC
reproducible with LO 3.6.4.3. (Win7 Home, 64bit)

I agree with this comment, because this workaround with first selecting two cells is not really professional and sophisticated.
Comment 2 QA Administrators 2015-01-05 17:51:01 UTC Comment hidden (obsolete)
Comment 3 2015-01-05 18:31:08 UTC
The behavior is the same as reported.

Tested on Debian Testing (jessie) amd64 with:
- version 4.3.3.2 from Debian repository, Build-ID: 430m0(Build:2)
- version 4.3.5.2 in parallel, Build-ID: 3a87456aaa6a95c63eea1c1b3201acedf0751bd5
- version 4.4.0.1 in parallel, Build-ID: 1ba9640ddd424f1f535c75bf2b86703770b8cf6f
Comment 4 Thomas Lendo 2017-09-02 21:38:41 UTC

*** This bug has been marked as a duplicate of bug 38994 ***