Download it now!
Bug 54864 - Libre office impression
Summary: Libre office impression
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-13 12:43 UTC by brossard
Modified: 2013-06-23 04:32 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description brossard 2012-09-13 12:43:03 UTC
When I double click on 2 differents odp documents, the both are opened but I can not swich them by using Alt + Tab and I don't know where my windows are.
I'm using ubuntu 12.04 and unity.

I don't have this probleme by opening two docs with Libre office writer.

Thanks for your help.
Comment 1 A (Andy) 2013-03-02 21:30:10 UTC
not reproducible with LO 4.0.0.3 (Win7 Home, 64bit)

Can anybody with ubuntu confirm this behavior?
Comment 2 Jorendc 2013-05-19 18:08:29 UTC
I can not reproduce this using Linux Mint 15 x64 (Cinnamon) with LibreOffice 4.0.3.3.

@Qubit: you mind test this one?

Thanks!
Joren
Comment 3 Jorendc 2013-05-19 18:23:41 UTC
*** Bug 55559 has been marked as a duplicate of this bug. ***
Comment 4 ign_christian 2013-05-20 07:33:33 UTC
not reproducible on LO 3.6.6.2 (Ubuntu 12.04 32bit, kernel 3.2.0-43-generic-pae), 
both unity enabled or disabled
Comment 5 Joel Madero 2013-06-23 04:32:50 UTC
With 3 people unable to confirm, 1 with Ubuntu + Unity, one Mint and the last Win7 I'm marking this as WFM.

@brossard - if you still experience this problem with 4.0 or later please let us know, mark the bug as UNCONFIRMED, tell us the latest version you've tested on and we'll reinvestigate, hopefully it's solved itself between when you reported and when it was tested.


+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at #libreoffice-qa

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material