Download it now!
Bug 54876 - FILEOPEN: Can Libreoffice not create a dot file in same folder as document when opening it for viewing?
Summary: FILEOPEN: Can Libreoffice not create a dot file in same folder as document wh...
Status: RESOLVED DUPLICATE of bug 41442
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: All Linux (All)
: medium normal
Assignee: Enda
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-13 15:30 UTC by Enda
Modified: 2012-09-21 13:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Enda 2012-09-13 15:30:26 UTC
Can Libreoffice not create a dot file in the same folder as the document when opening it for viewing?
.~lock.file.doc#
Comment 1 Andrzej Hunt 2012-09-21 09:39:10 UTC
Hi. Could you please provide an exact description of the bug and how to reproduce it? (See http://wiki.documentfoundation.org/BugReport#Detailed_explanation_of_bug_reports_content ).

Does it still occur in newer versions of Libreoffice?
Comment 2 Enda 2012-09-21 12:45:15 UTC
- Open a file (called say "file.doc") in LibreOffice 3.6
- Look at the contents of the folder that file.doc is in, there is a hidden file ".~lock.file.doc#" as long as LibreOffice has the file open.

Is there a way to disable the creation of .~lock.file.doc# when viewing the file?
Comment 3 Andrzej Hunt 2012-09-21 13:14:12 UTC

*** This bug has been marked as a duplicate of bug 41442 ***