Bug Hunting Session
Bug 54987 - : Spotted translation errors in original strings
Summary: : Spotted translation errors in original strings
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.6.2.1 rc
Hardware: Other All
: medium normal
Assignee: Andras Timar
URL:
Whiteboard: BSA target:3.7.0
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-16 11:46 UTC by Zeki Bildirici
Modified: 2018-05-16 02:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Tombalak List (16.89 KB, application/vnd.oasis.opendocument.spreadsheet)
2012-09-16 11:46 UTC, Zeki Bildirici
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zeki Bildirici 2012-09-16 11:46:58 UTC
Created attachment 67237 [details]
Tombalak List

We, Turkish localization team are tagging the original strings
with the comment "tombalak"[1] which are:

- Buggy
- Outdated,
- Bad wording
- Vanished feature etc.


I've prepared an ODS spreadsheet, and tried to note the reason and the
component and attach it here. (also
http://dl.dropbox.com/u/38862200/Tombalaks.ods)

There are 43 tombalaks noticed bu Turkish translation team. Most of
them are about the missing or wrong emph tags(self closing emph tags, which gave xml errors).

1- http://listarchives.libreoffice.org/global/l10n/msg04672.html

Regards,
Zeki
Comment 1 Not Assigned 2012-09-17 11:39:52 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=5d35fd9217dae01f2848cdca2bd141d75893f814

remove <emph/> tags, related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 2 Not Assigned 2012-09-17 11:40:11 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=cadc0f6886358553e92697984d313fa1b130e0ed

replace ".</ahelp>." to ".</ahelp>", related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 3 Not Assigned 2012-09-17 11:40:29 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=e4348e72f5d714e4425ac48df4d1156eb50b34d9

trying to phrase better, related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 4 Not Assigned 2012-09-17 11:40:47 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=022142e7a4f8937038f573542b2db41a01eba6de

remove redundant sentence, related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 5 Not Assigned 2012-09-17 11:41:05 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=555a2510246da953015c2366a1aa83d3c7ab9140

update text to match UI, related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 6 Not Assigned 2012-09-17 11:41:23 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=650a8bd4992da843613c5fea8af1191d4c4aedea

it is a box not a list, related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 7 Not Assigned 2012-09-17 11:41:42 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=5c4d5ccf756cd192251b2010813713848a07b95a

update text to match UI, related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 8 Not Assigned 2012-09-17 11:42:01 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=553a1ca576118595d7c1aa3ca1083431c8f663d0

remove obsoleted paragraph, related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 9 Not Assigned 2012-09-17 11:42:22 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=dfebf90e0f9aed3088bff8b6a0c84f2faed5179d

replace ." to "., related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 10 Not Assigned 2012-09-17 11:42:40 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=7629b43c39401c54c0a56535d1aeef7f865bc02a

add missing bracket, related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 11 Not Assigned 2012-09-17 11:42:58 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=7aa886637aba596dcc79dfa107caad954beb5db8

fix wrong text, related: fdo#54987



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 12 Andras Timar 2012-09-17 11:46:00 UTC
I don't know, if it will be readable here, but let's try. I fixed most of the tombalaks. I give explanation below, when I did not fix one, because it was not a bug. I also marked a few lines with question mark, where I did not understand the problem.

HELP TOMBALAKS			
https://translations.documentfoundation.org/tr/libo_help/translate.html?unit=14569864	br tag is wrong	guide	<br/> is perfectly valid
https://translations.documentfoundation.org/tr/libo_help/translate.html?unit=14572125	Mozilla or Firefox?(i am not sure)	guide	I think mozilla is better, it is more general
https://translations.documentfoundation.org/tr/libo_help/translate.html?unit=14574666	We can use mouse too. Missing description	impress	The page is about keyboard shortcuts
https://translations.documentfoundation.org/tr/libo_help/translate.html?unit=14574771	Multiple original-German strings	impress	??
https://translations.documentfoundation.org/tr/libo_help/translate.html?unit=14818035	String is copied from line 265, the correct should be “not exists” 	smath	“not exists” is also an existence quantor
https://translations.documentfoundation.org/tr/libo_help/translate.html?unit=14581261	“with style” may be after “..will be used” 	writer	?
https://translations.documentfoundation.org/tr/libo_help/translate.html?unit=14581833	it should be starting from header i/0  lower border	writer	?
https://translations.documentfoundation.org/tr/libo_help/translate.html?unit=14582273	where is the submenu /which sub menu?	writer	Insert – Footer menu has a submenu
https://translations.documentfoundation.org/tr/libo_help/translate.html?unit=14582437	we should select the suitable one, not any one of the options	writer	any of the options can be suitable for someone
https://translations.documentfoundation.org/tr/libo_help/translate.html?unit=14582442	i think we select by pressing ENTER	writer	Yes, but it is configurable
UI ERRORS			
https://translations.documentfoundation.org/tr/libo_ui/translate.html?unit=9391475	Evaluation version? And Oracle URL?		not present in master
https://translations.documentfoundation.org/tr/libo_ui/translate.html?unit=9414450	Not displaying properly		&#13; is a valid xml code of line feed
Comment 13 QA Administrators 2013-05-29 23:04:50 UTC Comment hidden (obsolete, spam)
Comment 14 QA Administrators 2013-07-08 21:21:51 UTC Comment hidden (spam)