Download it now!
Bug 55077 - PRINTING: Line/Border from table disappear when printing XLS file
Summary: PRINTING: Line/Border from table disappear when printing XLS file
Status: RESOLVED DUPLICATE of bug 46393
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.2.1 rc
Hardware: x86 (IA32) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-19 07:16 UTC by ign_christian
Modified: 2012-11-12 04:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ign_christian 2012-09-19 07:16:09 UTC
Problem description: Line/border (horizontal & vertical), some parts of table, disappear on output document. Whereas the line/border appear while doing Page Preview from the XLS file.

Steps to reproduce:
1. Create table with some rows & columns using vertical & horizontal borders (using lower right borders option)
2. Save as .XLS format (Microsoft Excel 97/2000/XP/2003)
3. Do Page Preview --> see all lines & borders are complete
4. Print --> see output document: some lines disappear

Current behavior: vertical & horizontal lines/borders disappear in output document

Expected behavior: all lines/border appear in output document

Platform (if different from the browser): Win 7 SP1 Home Premium
              
Browser: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.89 Safari/537.1
Comment 1 Michael Stahl (CIB) 2012-10-31 19:23:00 UTC
i'm assuming those are very thin lines (width less than 0.25pt)?

that's a duplicate of bug 46393 then.

*** This bug has been marked as a duplicate of bug 46393 ***
Comment 2 ign_christian 2012-11-12 04:05:11 UTC
Yes..it still happen on 3.6.3.2. Default line width only 0.05 pt. 

Sorry if I've been reporting duplicate bug.