Bug Hunting Session
Bug 55333 - Styles for tables (Writer)
Summary: Styles for tables (Writer)
Status: RESOLVED DUPLICATE of bug 34391
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-25 20:41 UTC by Gerry
Modified: 2012-09-26 14:45 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerry 2012-09-25 20:41:03 UTC
One of the strongest points for LibreOffice Writer is the strong and powerful reliance on formatting styles. Currently, LibreOffice supports styles for pages, paragraphs, characters, frames and lists. Styles for tables are missing, though.

This enhancement would dramatically increase formatting abilities for structured documents, for DTP-like use. It would simplify keeping a number of documents in one style.

The feature "Table"->"Autoformat" does something similar to table styles, but it is much less powerful (Autoformats are not editable) and it is highly inconsistent with the general use of styles in LibreOffice.

Proposition: Add support for real styles for tables in LibreOffice. Create a new section in the Stylist called "Table Style" (also allow to edit table styles).


This is a enhancement which was already requested since 2003 for OpenOffice:
https://issues.apache.org/ooo/show_bug.cgi?id=11121
Comment 1 Urmas 2012-09-26 14:45:32 UTC

*** This bug has been marked as a duplicate of bug 34391 ***