Bug 55342 - Select a cell content by default if a Hyperlink is inserted not from Edit mode
Summary: Select a cell content by default if a Hyperlink is inserted not from Edit mode
Status: RESOLVED DUPLICATE of bug 80043
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Hyperlink-Calc
  Show dependency treegraph
 
Reported: 2012-09-26 04:14 UTC by jar1
Modified: 2022-05-03 16:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jar1 2012-09-26 04:14:24 UTC
Enabling a hyperlink to material in a cell appends that text with the path to the hyperlink reference. (e.g., "foo" becomes "foo/home/jxr/Documents/HyperlinkLocation") 

More often than not what is desired is only what was in the cell before the link was established (sometimes coloring the text to make it apparent it's a link)

Please remove the path material from the hyperlink? leaving the hyperlink intact but the cell showing only the original text.

thanks
Comment 1 Urmas 2012-09-26 17:27:26 UTC
Changed a description to make clear what reporter wants.
Comment 2 Buovjaga 2022-05-03 16:15:03 UTC

*** This bug has been marked as a duplicate of bug 80043 ***