Download it now!
Bug 55370 - Pasting text into search box causes text to be pasted into document [UI]
Summary: Pasting text into search box causes text to be pasted into document [UI]
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-26 21:44 UTC by Ambrose Li
Modified: 2012-09-27 07:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ambrose Li 2012-09-26 21:44:38 UTC
Problem description: 

Steps to reproduce:
1. Select text to be searched
2. Press Command F
3. Paste

Current behavior:
Text is pasted into the document

Expected behavior:
Text is pasted into the search box

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_4) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.89 Safari/537.1
Comment 1 Roman Eisele 2012-09-27 07:26:53 UTC
Thank you very much for your bug report!

This problem is already filed as bug 49853: “EDITING: Cannot paste into ‘find’ box (OS X)”, therefore I mark you report as a duplicate of the latter.

Hint: Even when marked as a duplicate, your report was not made in vain, because it helps to increase the weight of bug 49853, and therefore will hopefully increase the probability that this bug will get fixed soon. ;-)

Thank you again!

*** This bug has been marked as a duplicate of bug 49853 ***
Comment 2 Roman Eisele 2012-09-27 07:29:05 UTC
(Just adapting some fields. There never was a Mac with Itanium chip, so we for MacOS/64bit we need x86-64 ;-)