Bug Hunting Session
Bug 55660 - WIKIHELP <font ...> tag is parsed instead of taken literally
Summary: WIKIHELP <font ...> tag is parsed instead of taken literally
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Andras Timar
URL:
Whiteboard: target:4.0.0
Keywords:
: 56533 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-10-05 10:50 UTC by Andras Timar
Modified: 2012-11-24 17:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2012-10-05 10:50:51 UTC
http://help.libreoffice.org/swriter/cui%3ACheckBox%3ARID_OFAPAGE_HTMLOPT%3ACB_PRINT_EXTENSION?Language=en-US&System=WIN&Version=3.6#bm_id2938932

== Font sizes ==

Use the spin buttons '''Size 1''' to '''Size 7''' to define the respective font sizes for the HTML <font size=1> to <font size=7> tags.

Rendering is corrupted beyond that point.
Comment 1 Andras Timar 2012-11-24 16:24:24 UTC
*** Bug 56533 has been marked as a duplicate of this bug. ***
Comment 2 Not Assigned 2012-11-24 17:49:21 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=31b8a30979690acf6372ef4be7f30f3c4a455325

fdo#55660 Mediawiki will not parse <font> after this



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.