Bug Hunting Session
Bug 55862 - Position and Option of Styles and formating box is not saved before Apply button
Summary: Position and Option of Styles and formating box is not saved before Apply button
Status: RESOLVED DUPLICATE of bug 38606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-11 06:34 UTC by Pierre C
Modified: 2012-10-11 19:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre C 2012-10-11 06:34:11 UTC
Step to reproduce

Launch writer

F11 to open Styles And Formating

Right-click on a style to modify it

--> The dialog box opens

move the position of the dialog box, change to background dialog (if not selected yet or choose another)

click apply

--> the box move to the position where it opens
--> the background dialog change to the dialog when it opens

expected behavior :

the dialog box keep its position and its option dialog when clicking "apply"
Comment 1 manj_k 2012-10-11 19:56:25 UTC
Already reported as 'Bug 38606 - Under Style and Formatting, clicking Apply always resets to initial tab' (and added to 3.5 MAB).

*** This bug has been marked as a duplicate of bug 38606 ***