Bug 55894 - PDF: Borderless frame lines show in PDF
Summary: PDF: Borderless frame lines show in PDF
Status: RESOLVED DUPLICATE of bug 42442
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-12 04:29 UTC by Lance Haverkamp
Modified: 2012-10-31 20:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
PDF of black page with thin white frame near top of page. (1.24 KB, application/pdf)
2012-10-12 04:29 UTC, Lance Haverkamp
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lance Haverkamp 2012-10-12 04:29:33 UTC
Created attachment 68469 [details]
PDF of black page with thin white frame near top of page.

Problem description: Borderless frame lines show in PDF

Steps to reproduce:
1. Create a document with a dark background
2. Insert a frame
3. Make frame borderless
4. Export PDF

Current behavior:
Frame appears as a thin white line against the dark background

Expected behavior:
Boarder should not be visible at all in PDF

Platform / Browser: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:16.0) Gecko/20100101 Firefox/16.0
Comment 1 Michael Stahl (CIB) 2012-10-31 20:53:17 UTC
looks familiar...

*** This bug has been marked as a duplicate of bug 42442 ***