Download it now!
Bug 55914 - Can't use keyboard shortcuts when searching
Summary: Can't use keyboard shortcuts when searching
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.6.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: MacOS-Wishlist
  Show dependency treegraph
 
Reported: 2012-10-12 12:37 UTC by etienne roudeix
Modified: 2015-11-02 11:50 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description etienne roudeix 2012-10-12 12:37:08 UTC
Hello, here is my bug :

When I use cmd+f to search in my document i got my cursor blinking in the search field.
If I type any text everything is working but I can't use any cmd controls, all the actions are done for the document itself and not for the search bar.
ie : 
- cmd+a selects all the document and not my searched text
- cmd+c copies my document selection and not my selected searched text
- cmd+v pastes in the document and not in the search bar, which is very inconvenient.
- cmd+z cancels my last action in the document 
- etc.

Regards

Etienne

About :
LibreOffice 3.5.6.2 
Build ID: e0fbe70-dcba98b-297ab39-994e618-0f858f0
Comment 1 Roman Eisele 2012-10-12 18:35:03 UTC
Thank you for your bug report!

Confirmed; REPRODUCIBLE with LibreOffice 3.6.2.2 on Mac OS X 10.6.8 (Intel).

This is more or less the same issue as in bug 49853, but the present report is more general than bug 49853, so I can’t just mark it as a duplicate. Hm ...
Comment 2 Tor Lillqvist 2013-08-25 21:38:14 UTC
Wonder if this should be marked as a duplicate of bug #49853 , and perhaps the title of that bug made more generic.
Comment 3 Tor Lillqvist 2013-08-25 21:38:39 UTC
Or maybe the other way around? ;)
Comment 4 A (Andy) 2014-10-02 08:53:19 UTC
for me not reproducible with LO 4.3.2.2 (Win 8.1)
Therefore, it is probably no Windows issue.

I would also propose to mark it as a duplicate of 49853.
Comment 5 Alex Thurgood 2015-11-02 10:15:15 UTC

*** This bug has been marked as a duplicate of bug 49853 ***