Download it now!
Bug 56228 - FORMATTING: Loosing information (text,graphics,DB-variables) in serial letters
Summary: FORMATTING: Loosing information (text,graphics,DB-variables) in serial letters
Status: RESOLVED DUPLICATE of bug 47153
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.2.1 rc
Hardware: Other All
: high normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-20 14:11 UTC by hc.stoellinger
Modified: 2012-11-15 10:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Postscript-file that contains the first and second letter of a batch. (1.45 MB, application/postscript)
2012-10-20 14:11 UTC, hc.stoellinger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description hc.stoellinger 2012-10-20 14:11:52 UTC
Created attachment 68852 [details]
Postscript-file that contains the first and second letter of a batch.

Problem description: 

Steps to reproduce:
- Open an .odt-file that contains text, graphics, and references  to database variables in a MySQL-DB. 
- Select more than ONE database tuple (record) for merging
- Print

Current behavior:
When merging fields from tuples of a MySQL-Database (5.5.24-9-log) the first of a series of letters prints o.k.. From the second letter onwards information from DB-variables gets left out. Not in this case, but in other cases I have observed that in addition also graphics (lines, included jpg-files) get left out.

So, if I want to produce - say - 150 letters, I would have to do so one by one (it cannot be done in a batch!). This is absolutely unacceptable, especially in business environment!

Expected behavior:
Also letters after the first one should always contain the expected text, graphics, and information from the database

Platform (if different from the browser): 
Linux-32bit; Mint-Maya or Debian-Wheezy;
Comment 1 hc.stoellinger 2012-10-28 10:11:14 UTC
I have just installed 3.6.3-rc2 on Linux (Debian-Wheezy and Mint-Maya). The problem still persists. By the way, things used to work o.k. under Openoffice.
Comment 2 sasha.libreoffice 2012-11-15 10:08:21 UTC

*** This bug has been marked as a duplicate of bug 47153 ***