Bug 56312 - BUGZILLAASSISTANT: no updates from Wiki contents possible
Summary: BUGZILLAASSISTANT: no updates from Wiki contents possible
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium major
Assignee: Not Assigned
URL: http://wiki.documentfoundation.org/Bu...
Whiteboard:
Keywords:
: 56326 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-10-23 04:46 UTC by Rainer Bielefeld Retired
Modified: 2012-10-23 21:48 UTC (History)
10 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-10-23 04:46:32 UTC
It seems no updates are possible since new Wiki is active (Since 2012-10-10 or so)
Details please see in thread 
<"BSA + New Wiki = No Good" <http://lists.freedesktop.org/archives/libreoffice/2012-October/039956.html>

I added some involved users to CC
Comment 1 Rainer Bielefeld Retired 2012-10-23 05:30:34 UTC
I added a Version 3.5.7.2 rc to Bugzilla (Parallel to 3.5.7.2 release, so that there should be no more conflicts between BSA and Bugzilla.
I will keep in mind to switch those Bugs to 3.5.7.2 release and to remove that makeshift when it's no longer required

@Marc:
I have no idea how difficult a fix will be, may be we will need a "Plan B" and change the hub forward page for a while as we did for "Bug 55442 - BUGZILLAASSISTANT: Impossible to submit a Bug - Bugzilla 4.2.3 incompatible?"
May be that should be done if we have no solution for the update problem when LibO 3.6.3.2 is on the mirrors.
Comment 2 Florian Effenberger 2012-10-23 09:20:31 UTC
Cloph already replied offlist with a possible fix. It is related to the new theme. Probably it is even sensefule to use the print view, that is not affected by themes.
Comment 3 Rob Snelders 2012-10-23 21:46:24 UTC
submitted cloph's patch and updated the BSA on the website. It works again.
Comment 4 Rob Snelders 2012-10-23 21:47:05 UTC
*** Bug 56326 has been marked as a duplicate of this bug. ***
Comment 5 Joel Madero 2012-10-23 21:48:27 UTC
Sweet! :) Thanks for the fast fix