Bug 56385 - The interface of every application looks bad
Summary: The interface of every application looks bad
Status: RESOLVED DUPLICATE of bug 48611
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-25 08:47 UTC by Pablo
Modified: 2012-10-25 14:27 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pablo 2012-10-25 08:47:45 UTC
I'm using LinuxMint 13 with KDE 4.8.5.

I have an AMD graphic card, and I have the latest driver's version installed.

The other day I downloaded the 3.6.2.2 version of LibreOffice from the official web site.

I uninstalled the previous version I had (from the repositories) with these commands:

sudo apt-get remove libreoffice

sudo apt-get remove --purge libreoffice

And afterwards I installed the new version. 

The trouble is about the interface, because apparently every think worked ok.

Every box, and bar looks bad, and the visualization was really uncomfortable. The kind of look you wouldn't show to persons you are showing how Free Software works.

I don't have any idea about what could be the trouble.

I didn't realize about take a screencapture. But if you need it I'll try to install it again and take it.

I uninstalled it and I installed the repositories' version again (LibreOffice 3.5.4.2 Build ID: 350m1(Build:2)) and it works now as well as before.

Thank you¡
Comment 1 Urmas 2012-10-25 14:27:31 UTC

*** This bug has been marked as a duplicate of bug 48611 ***