Bug Hunting Session
Bug 56570 - not possible to set the Cursor in a section
Summary: not possible to set the Cursor in a section
Status: RESOLVED DUPLICATE of bug 55842
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-30 07:26 UTC by Karsten Henning
Modified: 2012-11-02 09:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
It is a template (21.47 KB, application/vnd.oasis.opendocument.text)
2012-10-30 07:26 UTC, Karsten Henning
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Karsten Henning 2012-10-30 07:26:48 UTC
Created attachment 69286 [details]
It is a template

I have a template with some sections. The sections are located in header and the footer.
I am not be able to set the cursor in the sections to editing the text.
Comment 1 manj_k 2012-10-30 21:29:50 UTC
Duplicate of 'Bug 52182 - cannot put cursor into frames with Wrap "In Background"' due to https://bugs.freedesktop.org/show_bug.cgi?id=55842#c10.

@Karsten Henning:
See also: Bug 55842 ยท Bug 55937.
Comment 2 manj_k 2012-10-30 21:30:40 UTC

*** This bug has been marked as a duplicate of bug 52182 ***
Comment 3 manj_k 2012-11-02 09:53:19 UTC
Correction due to https://bugs.freedesktop.org/show_bug.cgi?id=55842#c11 :

Duplicate of 'Bug 55842 - no focus on frame outside of page margins for editing'.

*** This bug has been marked as a duplicate of bug 55842 ***