Bug 56576 - Unable to deploy MSI with error "Add operation failed. Unable to extract deployment information from the package."
Summary: Unable to deploy MSI with error "Add operation failed. Unable to extract depl...
Status: RESOLVED DUPLICATE of bug 45750
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-30 09:04 UTC by Juriy Strashnov
Modified: 2012-10-31 02:30 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juriy Strashnov 2012-10-30 09:04:36 UTC
Unable to deploy MSI with error "Add operation failed. Unable to extract deployment information from the package. Run validation on the package to ensure that package is correct" ("Сбой операции добавления. Невозможно извлечь информацию о развертывании пакета." / in russian) while using Russian version of Windows Server 2008.

Temporary solution is to unpack single MSI (msiexec /a LibreOffice.msi), find LibO_3.6.2_Win_x86_install_multi.msi inside the dir and edit it with ORCA: 
open View - Summary Information and delete all entries exept 1033,1049 in Languages field. After that MSI file can be imported into GPO without any errors.
Comment 1 Urmas 2012-10-31 02:30:13 UTC

*** This bug has been marked as a duplicate of bug 45750 ***