Download it now!
Bug 56775 - bootstrap.ini UserInstallation
Summary: bootstrap.ini UserInstallation
Status: RESOLVED DUPLICATE of bug 55138
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-05 15:21 UTC by Serge
Modified: 2013-12-17 13:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Error Message (9.09 KB, image/gif)
2012-11-05 15:21 UTC, Serge
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Serge 2012-11-05 15:21:56 UTC
Created attachment 69567 [details]
Error Message

The original bootstrap.ini
[ErrorReport]
ErrorReportPort=80
ErrorReportServer=report.libreoffice.org
[Bootstrap]
InstallMode=<installmode>
ProductKey=LibreOffice 3.6
UserInstallation=$SYSUSERCONFIG/LibreOffice/3

cannot be used in our network as we have a relocation to a server. If we start LibreOffice with these settings, we have the error that LO cannot open a directory. The error is correct as the directory does not exist \\server\home does not exist. Our file services have all the $ so it is called \\server\home$. LO seams to remove the $ from the environment variable.

We must use the following
[ErrorReport]
ErrorReportPort=80
ErrorReportServer=report.libreoffice.org
[Bootstrap]
InstallMode=<installmode>
ProductKey=LibreOffice 3.6
;UserInstallation=$SYSUSERCONFIG/LibreOffice/3
;;UserInstallation=H:/
UserInstallation=file:///H:/AppData/LibreOffice/3

This is a big disadvantage as in our school we have 2 different network disks H:
1 for normal work
2 for exams
-> the students always save on H:
The exam disk is cleaned up every friday
If 1 class starts up libre office the first time, it creates over 4200 files on the H drive (located on the server). This takes a lot of time (10 minutes) the first time! As the exam H disk is always cleared every Friday all libreoffice settings are being cleared up an for an exam we cannot loos 10 minutes before the settings are beeing written to the server.

Thanks in advance for help
Comment 1 Stephan Bergmann 2012-11-05 16:10:59 UTC

*** This bug has been marked as a duplicate of bug 55138 ***