Download it now!
Bug 56849 - EDITING: Auto Reduce font size during typing.
Summary: EDITING: Auto Reduce font size during typing.
Status: RESOLVED DUPLICATE of bug 42134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: Other All
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-07 19:36 UTC by Massimo Medolla
Modified: 2013-05-25 01:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Massimo Medolla 2012-11-07 19:36:36 UTC
Problem description: While typing characters are properly reduced in size to fit the text to the available space on the slide. However when it comes out of typing the text is presented to the minimum size. Attempts to change the font size are failing.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.4 (KHTML, like Gecko) Ubuntu/12.10 Chromium/22.0.1229.94 Chrome/22.0.1229.94 Safari/537.4
Comment 1 sasha.libreoffice 2012-12-05 10:29:58 UTC
See also:
Bug 56851 - Impress autoresize font in slide don't work properly
Comment 2 Rob Snelders 2013-01-03 23:25:10 UTC

*** This bug has been marked as a duplicate of bug 56851 ***
Comment 3 Vossman 2013-05-25 01:55:47 UTC

*** This bug has been marked as a duplicate of bug 42134 ***