Download it now!
Bug 56853 - FORMATTING: Font FreeSans given incorrect & excessive line spacing
Summary: FORMATTING: Font FreeSans given incorrect & excessive line spacing
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other Windows (All)
: low normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-07 20:40 UTC by Linus Drumbler
Modified: 2015-01-11 08:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Side-by-side comparison of the font in Microsoft Word 2010 and LibreOffice (260.84 KB, image/png)
2012-11-07 20:40 UTC, Linus Drumbler
Details
Another comparison of the font in Microsoft Word 2010 and LibreOffice (50.81 KB, image/png)
2013-01-24 23:54 UTC, Linus Drumbler
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Linus Drumbler 2012-11-07 20:40:03 UTC
Created attachment 69669 [details]
Side-by-side comparison of the font in Microsoft Word 2010 and LibreOffice

LibreOffice does not correctly space the font FreeSans, available for download at http://ftp.gnu.org/gnu/freefont/. The displays in the image are roughly the same text, 14 pt and 280% zoom, yet LibreOffice clearly spaces the font more than is specified. This occurs with both the OpenType and TrueType versions of the font. This can be reproduced simply by installing the font and typing any text in both LibreOffice and Word.
Comment 1 Linus Drumbler 2013-01-24 23:54:37 UTC
Created attachment 73622 [details]
Another comparison of the font in Microsoft Word 2010 and LibreOffice

For some reason, the previous attachment has become corrupted. In any case, here is another screenshot, with the same text and 200% zoom.
Comment 2 tommy27 2014-02-19 06:32:11 UTC
do you still reproduce bug with recent 4.1.5 or 4.2.0 releases?
Comment 3 QA Administrators 2015-01-10 18:06:44 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 10/01/2015
Comment 4 Linus Drumbler 2015-01-10 21:39:24 UTC
Cannot reproduce in version 4.3.5.2. Marking as fixed.
Comment 5 tommy27 2015-01-11 08:19:18 UTC
nice to hear that. thanks for retesting and feedback.
correct status is WORKSFORME since we don't know the exact committ that fixed it.