Download it now!
Bug 56857 - FILEOPEN: Unable to open multiple files simultaneously in LibreOffice on OSX
Summary: FILEOPEN: Unable to open multiple files simultaneously in LibreOffice on OSX
Status: RESOLVED DUPLICATE of bug 54264
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 58903 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-11-08 07:21 UTC by Chris Burgess
Modified: 2012-12-31 14:00 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Burgess 2012-11-08 07:21:43 UTC
Problem description: 

Unable to open multiple files simultaneously in LibreOffice on OSX 10.7.5

Steps to reproduce:
1. .... Select two .ods files
2. .... Open (right click => Open => LibreOffice)
3. .... "File1.ods File2.ods does not exist"

Current behavior:
LibreOffice interprets the two file paths as a single path with a space in it. This path doesn't exist so LO fails to open either file.

Expected behavior:
LibreOffice recognises the two file paths and opens both files.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.94 Safari/537.4
Comment 1 Chris Burgess 2012-11-08 07:22:47 UTC
Had a good search for FILEOPEN + "multiple" as I figured this would already have been picked up, nothing looked like a match, so here it is. Cheers LibreOffice team!
Comment 2 Chris Burgess 2012-11-08 07:23:26 UTC
For clarification - step 1 should read "Select two .ods files /in OSX Finder/"
Comment 3 Rainer Bielefeld Retired 2012-11-08 08:00:27 UTC
DUP of "Bug 54264 - FILEOPEN: LO cannot open more than one file at a time from Mac Finder"?

@Chris Burgess
Please check whether DUP!
Comment 4 Alex Thurgood 2012-12-31 13:55:24 UTC
*** Bug 58903 has been marked as a duplicate of this bug. ***
Comment 5 Alex Thurgood 2012-12-31 13:56:17 UTC
Confirming in light of #58903.

Alex
Comment 6 Jorendc 2012-12-31 14:00:09 UTC
(In reply to comment #3)
> DUP of "Bug 54264 - FILEOPEN: LO cannot open more than one file at a time
> from Mac Finder"?
> 
> @Chris Burgess
> Please check whether DUP!

It is -> marked as duplicate

*** This bug has been marked as a duplicate of bug 54264 ***