Bug Hunting Session
Bug 56926 - Copying numbered list item issue
Summary: Copying numbered list item issue
Status: RESOLVED DUPLICATE of bug 49076
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-09 15:20 UTC by Vladyslav
Modified: 2013-02-12 14:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladyslav 2012-11-09 15:20:35 UTC
When i copy and paste some part of a numbered list item then during past writer puts the number of the item before text.

How to reproduce:
For example you have list
1. Some text
Then copy the word 'text' and paste somewhere apart from libreoffice writer. You will have '1. text' instead of 'text'
Comment 1 manj_k 2013-02-12 14:03:00 UTC
Thanks, already reported as 'Bug 49076 - EDITING: Clipboard content includes list counter after selecting part of a numbered list item'.

*** This bug has been marked as a duplicate of bug 49076 ***