Download it now!
Bug 57032 - EDITING: Inserting elements of CHEMDRAW Software (ChemBiodraw Ultra 12.0)
Summary: EDITING: Inserting elements of CHEMDRAW Software (ChemBiodraw Ultra 12.0)
Status: RESOLVED DUPLICATE of bug 31814
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-12 20:06 UTC by andreas_paravan
Modified: 2013-01-28 17:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_paravan 2012-11-12 20:06:13 UTC
Problem description: 
When inserting an object over copy-past from Chemdraw, the result is only an empty frame. It doesn´t function either with CS Chemdraw Drawing else with GDI Metafile.
The function was usuable 3 or 4 versions befor without any problem!

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Comment 1 Lennard Wasserthal 2013-01-28 17:05:39 UTC
I am seeing a very similar problem.
But sometimes, the upper-left corner of the picture is there, extremely magnified.

Workaround: 

See Bug 31814, Workaround: set the environment variable EMF_PLUS_DISABLE to 1

My System: Windows XP 32 Bit

It worked with one open/close cycle delay...

I had also set (In chemDraw) Preferences:Tab General, units=>inches, but setting it back didn't harm anything. But could it still be necessary?

*** This bug has been marked as a duplicate of bug 31814 ***