Download it now!
Bug 57087 - CONFIGURATION: Settings from /3 User Profile not imported
Summary: CONFIGURATION: Settings from /3 User Profile not imported
Status: RESOLVED DUPLICATE of bug 57061
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.0.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL: http://lists.freedesktop.org/archives...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-13 19:12 UTC by Rainer Bielefeld Retired
Modified: 2012-11-22 15:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-11-13 19:12:02 UTC
This has been found by Pedro Lino

Steps how to reproduce with parallel installation of Master "LOdev  4.0.0.0.alpha0+   -  ENGLISH UI / German Locale  [Build ID: a2b3ee)]"  {tinderbox: @6, pull time 2012-11-13 06:07:28} on German WIN7 Home Premium (64bit) with separate /4 User Profile for Master Branch:

Simply install your first 4.0 Master build as update for an existing installed 3.7 Master.
Expected: Settings (Macros, own Toolbars and so on will) be imported from 
          existing Profile ...\Roaming\LOdev\3 
Actual:   4.0 Installer creates a new ...\Roaming\LOdev\4 ignoring all existing 
          settings of 3.7

Also see Mailing list (URL link above), NEW due to confirmations on ML
Comment 1 Rainer Bielefeld Retired 2012-11-14 05:08:06 UTC
Seems I missed Pedro's report ...

*** This bug has been marked as a duplicate of bug 57061 ***