Bug 57229 - Function-Value not recalculated after deleting previous cell
Summary: Function-Value not recalculated after deleting previous cell
Status: RESOLVED DUPLICATE of bug 56278
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-17 17:15 UTC by Bernd Kloss
Modified: 2013-11-16 18:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
First lines show descripted error (31.50 KB, application/vnd.ms-excel)
2012-11-17 17:34 UTC, Bernd Kloss
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd Kloss 2012-11-17 17:15:07 UTC
Only on Mac-Book OS X not Windows

In O2:
=SUMME(D2:N2)

In P2:
=WENN(O2<=D$39;6;WENN(UND(O2>C$40;O2<=D$40);5;WENN(UND(O2>C$41;O2<=D$41);4;WENN(UND(O2>C$42;O2<=D$42);3;WENN(UND(O2>C$43;O2<=D$43);2;WENN(UND(O2>C$44;O2<=D$44);1;99))))))

In Q2:
=WENN(P2=6;1;0)

Start:
In O2 = 0
Then P2 = 6
Then Q2 =1

If formula in P2 is being deleted, Q2 should fall back to "0" (zero) but still shows 1

In previous versions of Calc this has been working properly.
Comment 1 Bernd Kloss 2012-11-17 17:34:50 UTC
Created attachment 70195 [details]
First lines show descripted error
Comment 2 Bernd Kloss 2012-11-17 17:36:37 UTC
Bug also occurs when spreadsheet is saved as *.ods
Comment 3 Markus Mohrhard 2012-11-17 17:59:27 UTC

*** This bug has been marked as a duplicate of bug 56278 ***