Download it now!
Bug 57246 - Errors in conditional formatting
Summary: Errors in conditional formatting
Status: RESOLVED DUPLICATE of bug 51507
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.6.0.2 rc
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-18 11:51 UTC by Miroslav ANTONIN
Modified: 2012-11-18 12:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (279.98 KB, application/x-zip)
2012-11-18 11:51 UTC, Miroslav ANTONIN
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Miroslav ANTONIN 2012-11-18 11:51:17 UTC
Created attachment 70213 [details]
screenshot

I can not use conditional formatting in Calc. If the condition is vested in the older version of LibreOffice, so when you save the document, the conditional formatting does not work in version 3.6.0.2. Creating conditional formatting in version 3.6.0.2. for Linux can be used.
Comment 1 Rainer Bielefeld Retired 2012-11-18 12:12:10 UTC
There were quite a lot of CF problems with 3.6. very most of them already fixed. 

This one might be a DUP of "Bug 51507 - FILEOPEN 3.5 document: conditional formatting of type "Formula is" not recognized correctly, lost after saved", but report is too unspecific to decide.

@reporter:
Please feel free to reopen this bug if you 
- find out that the problem still exists with 3.6.4 can contribute requested 
- additional information due to <http://wiki.documentfoundation.org/BugReport> 
 (especially BugReport Details)!

Please also feel free to mar this one as DUP of an other bug if you find that that other bug matches better with your observations.

*** This bug has been marked as a duplicate of bug 51507 ***