Bug 57251 - IRC: not all LibreOffice channels listed for freenode
Summary: IRC: not all LibreOffice channels listed for freenode
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-18 16:22 UTC by Rainer Bielefeld Retired
Modified: 2013-07-01 18:27 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot with offered channels (53.70 KB, image/png)
2012-11-18 16:22 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-11-18 16:22:13 UTC
Created attachment 70221 [details]
screenshot with offered channels

Searching available channels for "libreoffice" on freenode with ChatZilla does not show all exisitng channels (see screenshot), at least "libreoffice-de" and "libreoffice-qa" are missing. Intended or something wrong with freenode settings or ChatZilla problem?
Comment 1 Jonathan Aquilina 2012-11-18 16:48:35 UTC
Question is are those sites officially registered by the TDF with freenode?
I can confirm though wiht my irc client on mac I am not seeing those
channels.

On Sun, Nov 18, 2012 at 5:22 PM, <bugzilla-daemon@freedesktop.org> wrote:

> https://bugs.freedesktop.org/show_bug.cgi?id=57251
>
>           Priority: medium
>             Bug ID: 57251
>                 CC: website@global.libreoffice.org
>           Assignee: libreoffice-bugs@lists.freedesktop.org
>            Summary: IRC: not all LibreOffice channels listed for freenode
>           Severity: normal
>     Classification: Unclassified
>                 OS: All
>           Reporter: LibreOffice@bielefeldundbuss.de
>           Hardware: Other
>             Status: UNCONFIRMED
>            Version: unspecified
>          Component: WWW
>            Product: LibreOffice
>
> Created attachment 70221 [details]
>   --> https://bugs.freedesktop.org/attachment.cgi?id=70221&action=edit
> screenshot with offered channels
>
> Searching available channels for "libreoffice" on freenode with ChatZilla
> does
> not show all exisitng channels (see screenshot), at least "libreoffice-de"
> and
> "libreoffice-qa" are missing. Intended or something wrong with freenode
> settings or ChatZilla problem?
>
> --
> You are receiving this mail because:
> You are on the CC list for the bug.
>
> --
> Unsubscribe instructions: E-mail to website+help@global.libreoffice.org
> Problems?
> http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/global/website/
> All messages sent to this list will be publicly archived and cannot be
> deleted
>
Comment 2 Robinson Tryon (qubit) 2013-02-10 23:03:02 UTC
Per Freenode, one can search the public channel list via netsplit.de:
http://freenode.net/faq.shtml#channellist

Searching the list for "libreoffice" gives us 11 hits:
http://irc.netsplit.de/channels/?net=freenode&chat=libreoffice

---
libreoffice-dev
libreoffice-fr
gentoo-office
I10n-et
libreoffice-it
libreoffice-fi
openoffice.org-it
libreoffice-ja
teamco
amigait
openoffice.et
---

Neither libreoffice-de nor libreoffice-qa show up on that list.
Comment 3 Florian Effenberger 2013-07-01 18:27:09 UTC
IMHO, the IRC channel list is not always reliable. I can confirm that the -de and -qa channels have been properly registered. IMHO there's nothing to do from our side.