Download it now!
Bug 57328 - activex plugin on internet explorer
Summary: activex plugin on internet explorer
Status: RESOLVED DUPLICATE of bug 57203
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.4.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-20 16:12 UTC by Domingo Sacristan
Modified: 2013-12-29 11:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
-Embedded error (83.22 KB, image/jpg)
2012-11-20 16:12 UTC, Domingo Sacristan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Domingo Sacristan 2012-11-20 16:12:25 UTC
Created attachment 70321 [details]
-Embedded error

Since Version libO 3.6.3 is not possible to open one odt doc, if libO is not launch before

Platform: Win Xp Sp3, Internet Explorer 8

1. Close all soffice processes
2. Open Internet Explorer
3. Try to open following doc:
http://wiki.documentfoundation.org/images/2/2f/01ES_00Vorwort_V33.odt

see error on attachments

It is no problem if soffice process is open
Comment 1 retired 2013-12-29 11:02:10 UTC
Is this bug still valid / reproducible with the latest pre-release 4.2.0.1: http://www.libreoffice.org/download/pre-releases/

Should this be still reproducible for you with the latest LO release please set this bug back to UNCONFIRMED NEW. Should this issue be solved set it to WORKSFORME.

Setting to NEEDINFO until more detail is provided.
Comment 2 Maxim Monastirsky 2013-12-29 11:16:33 UTC

*** This bug has been marked as a duplicate of bug 57203 ***