Bug 57482 - start menu shortcuts windows 7
Summary: start menu shortcuts windows 7
Status: RESOLVED DUPLICATE of bug 35785
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-24 10:46 UTC by Andrej
Modified: 2013-04-27 23:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
program putty has a pointer to last used, libreoffice programs do not (12.53 KB, image/jpeg)
2012-11-24 10:46 UTC, Andrej
Details
recent documents from start menu (41.01 KB, image/jpeg)
2013-03-17 12:12 UTC, Andrej
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrej 2012-11-24 10:46:21 UTC
Created attachment 70506 [details]
program putty has a pointer to last used, libreoffice programs do not

In version 3.6.2 there is no more shortcuts in start menu in windows 7 as it was in 3.5.x version. I really miss that.
Comment 1 Andrej 2013-03-17 12:11:53 UTC
There are no shortcuts to recent documents in 4.0.1.2 also.
Comment 2 Andrej 2013-03-17 12:12:34 UTC
Created attachment 76640 [details]
recent documents from start menu
Comment 3 Andrej 2013-03-17 14:18:26 UTC
In version 3.5.2 was that nice feature showing the recent documents.

Taken from:
http://downloadarchive.documentfoundation.org/libreoffice/old/3.5.2.2/win/x86/LibO_3.5.2rc2_Win_x86_install_multi.msi
Comment 4 Samuel Mehrbrodt (CIB) 2013-04-27 23:09:30 UTC

*** This bug has been marked as a duplicate of bug 35785 ***