Download it now!
Bug 57576 - CRASH when mouse wheel is used in "Custom animation" panel.
Summary: CRASH when mouse wheel is used in "Custom animation" panel.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-26 20:52 UTC by ntrrgc
Modified: 2013-06-05 04:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Video of LO Impress crashing on Windows XP (2.09 MB, video/ogg)
2012-11-27 08:35 UTC, ntrrgc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ntrrgc 2012-11-26 20:52:12 UTC
Steps to reproduce:
1. Open Impress, create a new presentation.
2. Presentation/Custom presentation.
3. Assert the Custom presentation panel doesn't fit on the screen and vertical scrollbar is shown in it. If not, unmaximize Impress window.
4. Use your mouse wheel to scroll down to bottom, and then scroll up to top.
5. Instant crash.

Not always reproducible.
Comment 1 Rainer Bielefeld Retired 2012-11-27 06:24:48 UTC
NOT [Reproducible] with parallel installation of  "LOdev  4.0.0.0.alpha0+   -  ENGLISH UI / German Locale  [Build ID: a2b3ee)]"  {2012-11-23} on German WIN7 Home Premium (64bit) with separate /4 User Profile for 4.0

Also not with 3.6.4.1

@ntrrgc
What's your operation system? Mouse type / driver? Settings that might be related ...?
Comment 2 ntrrgc 2012-11-27 07:41:08 UTC
LO 3.6.3.2 Windows 7 64-bit (with 32-bit LO)
Spanish build of LO.
Standard usb mouse.

I reproduced this bug like 5 times in a row. Then I told it to a friend. He reproduced it as soon as I told him in a Debian 64 bit machine with a little older version of LO. Then I started writing this report. Now I'm not able to reproduce the bug anymore.
Comment 3 ntrrgc 2012-11-27 08:35:48 UTC
Created attachment 70645 [details]
Video of LO Impress crashing on Windows XP
Comment 4 ign_christian 2013-06-05 04:16:13 UTC
Marking WORKSFORME per comment 1 & comment 2

Please REOPENED this bug if that still persists on latest stable release.