Bug 57594 - Start-up icons
Summary: Start-up icons
Status: RESOLVED DUPLICATE of bug 50278
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-27 04:20 UTC by Tom K
Modified: 2012-11-27 10:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tom K 2012-11-27 04:20:02 UTC
Seems the only way to start the program is a two-step process - click the icon, then click another icon to access writer.  98% of the time all I use is Writer, and going through two steps is a pain in the butt.

I guess I'll give OpenOffice a try. 

Hope you can streamline this important process.
Comment 1 Roman Eisele 2012-11-27 10:11:09 UTC
Thank you very much for your report!

This is more or less the same issue as in bug 50278, therefore I mark this report as a duplicate of the latter.

*** This bug has been marked as a duplicate of bug 50278 ***