Bug Hunting Session
Bug 57788 - CONFIGURATION: installation of Ooo2Gd
Summary: CONFIGURATION: installation of Ooo2Gd
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: sdk (show other bugs)
(earliest affected) release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
Whiteboard: BSA
Depends on:
Reported: 2012-12-01 23:10 UTC by Kahztiy
Modified: 2014-02-26 19:31 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Kahztiy 2012-12-01 23:10:52 UTC
Problem description: 
I followed all the installation instructions found on the internet. Found the <unopkg> file but the system refuses/ doesn't allow to use/recognize such a file in the directory.
Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Operating System: Ubuntu
Last worked in: release
Comment 1 Michael Stahl (CIB) 2012-12-13 14:39:12 UTC
please specify which extension file (.oxt) you tried (download
link please) and how exactly you tried to install it
(extension manager or the unopkg command that you used).

also, did you use LibreOffice Ubuntu packages from the distribution
or did you use LibreOffice packages downloaded from libreoffice.org?
Comment 2 Joel Madero 2013-07-02 05:42:13 UTC
Please get us what Michael Stahl has requested and mark bug as UNCONFIRMED.
Thanks for your help!
Comment 3 QA Administrators 2014-02-02 02:06:37 UTC
Dear Bug Submitter,

Please read the entire message before proceeding.

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team
Comment 4 QA Administrators 2014-02-26 19:31:07 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO